Comments for Thunder&Lightning

10 Nov 2007 16:30 indyjo

Re: This version does not work in Ubuntu edgy


> It requires a higher level of the

> libsigc++ library than is available in

> the normal repositories. There doesn't

> appear to be one in backports either.

Please install the 071111 release, which doesn't have the libsigc++ 1.2 (a legacy version) dependency anymore.

02 Nov 2007 12:05 JimXL

This version does not work in Ubuntu edgy
It requires a higher level of the libsigc++ library than is available in the normal repositories. There doesn't appear to be one in backports either.

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.