Projects / MPlayer / Comments

Comments for MPlayer

13 May 2002 18:36 arpi

Re: Wow...
SDL's window can't be integrated with X11/GTK gui. It's fact, we can't do anything with that.
Use x11/xv/xmga/xvidix output.

13 May 2002 01:51 nickolsk

Re: MplayerXP

> Nick ack'ed that XP is not faster, just
> may be smoother with given conditions on
> middle-speed systems.
> Anyway the 2 core differs too lot -
> really hard/impossible to have them in
> the same program, so we don't have such
> plans...
>
> A'rpi
>

The movies which I can't playback smoothly requires 26GHz system to be played
smothly in single process decoding (1.5 sec delay on Duron-700). Maybe it should be 5-14GHz with Athlon's cache. I guess that conslusion is not required ;)

12 May 2002 23:05 eiswein

can someone help me?
hmm~
i am using mandrake 8.2 gnome as desktop,
when i am using mplayer~
there are some mistakes....
when i use gui,no matter what type of file i play
the window will become green~
and i can't watch the movie....

then if i use the text mode...
sometimes it work perfectly,but most of the time
it encounter the same problem as gui.....

i am thinking whether the memory is exhasted,
but after i reboot,the problem is still exist...

can any body help me??

ps:my cpu is k6 2-400
ram:256 mb

11 May 2002 02:58 yoshi273

Wow...
I have a 450Mhz K62+ (or is it K63?). This shit (mplayer) is awesome! I didnt think my laptop was capable of playing movies. My CPU is just barely fast enough to watch the movies @ normal speeds. Nice works guys. The only thing that ive noticed was when i run w/ -vo sdl and -ao sdl, the video window isnt like... part of the skin or something. Kinda funky but still the coolest media player ever. Oh, and im running this thing w/ a super patched up gcc 2.97 (or whichever version it was that im not supposed to use). Still kicks ass!

08 May 2002 19:03 Douglas77

This thing is _fast_
I can watch fullscreen DivX on my PII 270 with a ATI Mach64.

Try this with Windows (or Xine, for that matter *eg*).


Thanks Arpi et al.!

06 May 2002 15:25 arpi

Re: Problem Dxr3 sound
Just read DOCS/bugreports.html

06 May 2002 15:24 arpi

Re: MplayerXP
Nick ack'ed that XP is not faster, just may be smoother with given conditions on middle-speed systems.
Anyway the 2 core differs too lot - really hard/impossible to have them in the same program, so we don't have such plans...

A'rpi

06 May 2002 07:40 menthos

Re: Stupid rant

> Let me add something. I think I know
> the root of the problem here. It is
> _cultural difference_. You do not
> understand why they are so rude, and
> they do not understand why you think
> they are rude, when they are just
> normal. Obviously, these guys are
> brilliant coders, but they do not have a
> good command of English. They just seem
> to be translating everything they would
> say in Hungarian word by word. But if
> you compare English and Hungarian, you
> will find that every day Hungarian is
> much more direct, or impolite if you
> like. Ask native English speakers
> teaching in Hungary, and I bet they will
> confirm.


Sounds plausible, but I don't think everything can be blamed on cultural differences. There's a difference between accidentally omitting a "please" or "sorry" on occasion due to differences in language/culture, and straight out insulting users in an entire FAQ.

06 May 2002 04:48 sardy

Re: Stupid rant

>
> % I don't know what's your problem
> with
> % Gabu's style, or with mine, or
> other
> % developers. The main problem is with
> the
> % USERS. The users, or rather lusers,
> who
> % are unable to read documentation, or
> at
> % least the messages printed by the
> % program, and are unable to send
> proper
> % bugreports or mails
>
>
> Let me help you get a clue regarding
> users. Yes, some users don't read
> manuals and want unreasonable amounts of
> help. That is true. Also, it is normal
> to get angry and upset sometimes on
> users that cannot follow "simple"
> instructions.
>
> BUT... it is an entirely different
> matter to always yell at them or insult
> them. There is no need to insult a
> person when pointing out that the
> information is already available
> somewhere. Most people usually learn to
> control their behavior and angryness and
> even if they are angry, they learn to
> take a few deep breaths and later reply
> in a professional way, or even politely,
> or wait till the next day with replying,
> when they have calmed down a bit. Always
> insulting people and claiming they are
> stupid is, unless you really are under
> the age of 15, just really childish
> behavior.
>
> It is also an entirely different
> matter to spread the insults from the
> mailing list answers to the
> documentation. Insulting in mailing list
> answers is bad as it is, but insulting
> the readers of the documentation on the
> web page or in the tarball is a hundred
> times worse. Now you are not only
> insulting the people that may have
> answered "stupid" questions, now you are
> insulting every single visitor that
> happens to read the documentation.


Let me add something. I think I know the root of the problem here. It is _cultural difference_. You do not understand why they are so rude, and they do not understand why you think they are rude, when they are just normal. Obviously, these guys are brilliant coders, but they do not have a good command of English. They just seem to be translating everything they would say in Hungarian word by word. But if you compare English and Hungarian, you will find that every day Hungarian is much more direct, or impolite if you like. Ask native English speakers teaching in Hungary, and I bet they will confirm.

15 Apr 2002 04:54 laurentSa

Problem Dxr3 sound
Hello,

I have a DXR3 card and a AMD 900 cpu. Red Hat 7.2 with a gcc 2.95.X (don't remenber, it's at home).

I've spent all the week end trying to let MPlayer work fine. It compile without errors. My configure.log seems correct. I've read several times the FAQs, the mplayer home page project, the Freshmeat mailing lists before asking here.

There are things I dont't understand.
I've managed to let "the blair witch curse" DVD work, but not "Matrix". With both of them, I never had the AC3 sound. As anybody encoutered the same problem ?

I've managed to read a Divx movie correctly on my monitor. (Great quality). But I'm asking myself :
is it possible to play a Divx (or a mpeg 1) and redirect the sound (analogic sound I guess) on the AC3 output of the Dxr3 card via the em8300 device ?

From what I've seen, Mplayer looks great.
I'd like to let it run perfectly with my Dxr3 card.

Thanks in advance and keep on the good work guys.

PS : If this place isn't the right place to post this kind of message, just don't flame me and tell me where to post.
Thank you all.

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.