Projects / Magmi / Comments

Comments for Magmi

18 Feb 2013 07:21 Wimmerke

Hello, I've installed the Magmi -v0.7.18- in the Magento -v1.7.0.2- folder
I go to the magmi page, and bellow I get the error:
=======================================================
Fatal error: Declaration of Magmi_RemoteAgent_Proxy::exec_cmd() must be compatible with that of MagentoDirHandler::exec_cmd() in C:\wamp21\www\magento\magmi\plugins\extra\general\remoteagent\magmi_remoteagent_proxy.php on line 187
Call Stack
...
=======================================================
Any idea what goes wrong? I did follow the instructions on the wiki (unpack intp magento, writeable for webserver, and launch...)

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.